Workplace Assistant Not Available

Incident Report for VergeSense

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 21:44 CDT

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2026 - 20:40 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 20:40 CDT

Update

We have deployed a remediation to our platform, but unfortunately, due to a current degradation incident ongoing at our third-party API provider, the Workplace Assistant is still unavailable. We are monitoring the situation and will provide any relevant updates as we are able.
Posted Mar 26, 2026 - 17:42 CDT

Identified

The Workplace Assistant feature is currently offline due to an issue with a third-party API. A resolution is actively being developed.
Posted Mar 24, 2026 - 17:19 CDT
This incident affected: Cloud Analytics (AWS, Azure).