Errors loading Space Planning plans

Incident Report for VergeSense

Resolved

The issue causing errors when loading Space Planning plans has been resolved. Plans are now loading normally.
Posted Jun 24, 2026 - 14:15 CDT

Investigating

We're investigating error when opening our Planning pages. Affected users may see a "Failed to load capacity pools" message, and plans may not load as expected.
Posted Jun 24, 2026 - 14:06 CDT